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Chapter 1 
Getting Started with Enercom   
 
Enercom is a communications program for your Enerac. It 
enables you to connect your computer to the Enerac to exchange 
information. 
 
Running Setup 
CD INSTALLATION 
1. Insert the installation CD in your CD-ROM drive. The CD 

should start automatically and a window will appear. If it 
does not, Click the START button on your Desktop and 
choose run. Type D:\Startup.exe and Click OK. 

2. Click Install Enercom. Follow the setup instructions on the 
screen. The program will install itself to \Program 
Files\Enercom. 

 
DOWNLOADED INSTALLATION 
1. Save the Enercom installation package, located on the 

download page of the website, www.enerac.com, to your 
desktop. 

2. Open the zip file.  Extract all files and run the SETUP.EXE 
installation program. 

 
Connection Configuration 
Computer COM Ports 

• Turn on your Enerac and connect using a USB cable or 
RS-232 cable or Bluetooth. 

• An RS-232 connection is the 9-pin, male DB-9 connector 
on your computer. It is usually COM1 or COM2.  Modern 
computers are often without an RS-232 connection. 

• For USB and Bluetooth connections, you must connect 
your Enerac BEFORE starting the Enercom software.  
This is because the port does not appear until the device is 
connected.  

• If your Enerac analyzer does not have an integrated USB 
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port, you can use a USB-to-Serial adapter. 
• For USB connections, enter the assigned COM port 

number in Enercom.  Use the Windows Device Manager, 
to find the COM port number.  The Device Manager can 
be launched by running devmgmt.msc from the Windows’ 
Start, Run menu. The USB COM port will be listed 
under the PORTS section.  

 
• In Enercom, click on Add Port under the Connections 

menu and enter the COM port number. 
 
Wireless Options 
Connect a Bluetooth USB adapter or use your computer’s internal 
Bluetooth capability.  First, connect to the Enerac in your 
Bluetooth adapter’s software package.  Then add the assigned 
COM port by clicking Add Port on the Connections menu in 
Enercom. 
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Communication Basics 
 
Communication in Enercom uses the serial port of your 
computer. If the Enerac is connected through a telephone, a 
modem must be connected to the computer’s serial port. 
 
These icons inform you of the communication status 

 

 
Serial Port available. No modem or Enerac connected. 
 

 
Serial Port unavailable. It may be in use by another application. 
 

 
Modem detected. 
 

 
Enerac connected. 
 

 
Enerac connected but Enercom option is not available. Contact 
Enerac, Inc. 
 

 
Enerac Communication Interrupted. 
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Working with the Enerac 
 
Direct Communication Through A Serial Port: 
1. Verify that the Enerac is on and is not displaying any warning 

messages. 
2. Connect your Enerac with a USB or RS-232 cable, or connect 

through your Bluetooth adapter. 
3. Start Enercom. 
4. Your Enerac should appear on the screen. 
 

 
 
Once you have established a communication link an Enerac icon 
will appear. Click on the Enerac icon to display the analyzer 
menu: 

 
Monitor:  
Opens the Monitor window. All real-time testing, data logging, 
graphing, and charting is done here. See Chapter 2. 
Setup: 
Opens the Setup window. Set the time & date, temperature & 
emission units, fuel, and oxygen reference here. See Chapter 3. 
Storage: 
Opens the Storage window. The analyzer’s stored data is 
displayed, in a list. See Chapter 6. 
Terminal: 
Opens a Terminal window for direct communication with the 
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Enerac. For a complete list of serial port commands, see your 
Enerac manual. 
 
Communcations Troubleshooting 
If the Enerac icon does not appear: 

• Open the Terminal window and try sending the LOGO? 
command. That’s L O G O ? <ENTER> The analyzer 
should respond.  Model 2000s and 3000’s communicate at 
1200 baud. All other analyzers communicate at 9600 
baud. 

• USB users: check that the COM port number is correct 
and exists in the Windows Device Manager, under 
PORTS. 

• RS-232 users: Do a loopback test: Short Pins 2 & 3 (with 
a paper clip) on the Enerac end of your serial cable.  Type 
some character in the Terminal window.  You should see 
an echo (ex: “abcd” → “aabbccdd”). 

• Try a different cable. 
• Model 3000 users: check the DCE/DTE switch inside the 

analyzer, next to the printer. 
• All users: Reset the analyzer. 

 
Communication Through A Modem: 
1. Verify that the Enerac is on, connected to a telephone line, 

and is not displaying any warning messages. 
2. Connect a modem to the computer and turn the modem on. 
3. Start Enercom. If the modem is correctly connected, the 

modem icon will appear. 
4. Click on the modem icon and specify the telephone number 

where the Enerac is located. (If you use a Pulse Tone system, 
choose Pulse). 

5. Click Call in the Modem dialog box to start the call. 
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Terminal Window 
 
The Terminal window can be used to send commands to the 
Enerac.  This is useful in troubleshooting communications 
problems or problems with the analyzer. 
 

 
 

• For a list of commands, refer to the analyzer’s manual. 
• Commands that end with a question-mark (?) inquire a 

parameter or group of parameters 
• Without a question-mark, the command sets the value of 

some parameter 
• Press <ENTER> after each command 

 
Example Commands 
LOGO? 
TIME? 
TIME 12:00:00 
DATE? 
DATE 03/31/09 
TEXT? 
MODE? 
MODE PPM 
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Chapter 2 
The Monitor Window 
 
The Monitor window continuously monitors the Enerac readings. 
It also finds the minimum and maximum values, computes the 
average, and computes the standard deviation of each parameter 
during the span of a Sample Period. 

 
 
The Enerac Grid 
The Enerac grid is where the values for the various emission, 
temperature, and combustion parameters are shown. At the top 
left, the Enerac's current date and time are displayed. Each 
parameter is listed in the left column of the grid. The current 
values for each are located immediately to the right, in the 
Current column. You can show or hide the Statistical or Alarm 
data by selecting the check boxes above the Enerac Grid. 
 
All values shown in the Enerac Grid can be copied to the 
clipboard or printed out at any time.  Choose Copy or Print from 
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the File menu.  
Above the Enerac Grid, from left to right, are the Reset button, 
Sample, AutoSave, and Purge options, two time periods, two 
progress indicators, the current data file, and the Enerac’s Fuel 
and Oxygen Reference.  
 

The Sample Period 
 
The Reset Sample Period button clears the Enerac Grid of Min, 
Max, Avg, SD, and Alarm Duration data. It will also restart the 
Sample period. 
 
The Sample Period is used to determine the Min, Max, Avg, and 
SD values. The Min is the minimum value a parameter has 
reached during the calculation period, the Max is the maximum 
value for that period, the Avg is the current average value of the 
corresponding parameter, and SD is the standard deviation. When 
the Sample period has elapsed, the Min, Max, Avg, and SD 
columns as well as the Alarm Duration values are cleared and a 
new period begins. 
 
If the maximum value of a parameter is exceeded, or the data 
transmitted is corrupted, Enercom will be unable to calculate the 
average and standard deviation. In these situations, the word 
OVER or NO CAL will appear in the Current column. The 
calculation of the average is aborted for that period, and NO 
CAL will appear in the Avg and SD columns. 
 
The Alarm Threshold contains user set-able values for each of 
the parameters available. To turn an alarm on or off, move the 
mouse over the Alarm Threshold column and click on the small 
box that appears. 
 
An alarm condition exists whenever the Alarm is turned on and 
the Current value exceeds the value listed in the Alarm 
Threshold column. The Alarm Duration column shows, in 
minutes and seconds, how long an alarm has been exceeded 
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during the current period. At the end of the Sample period, all 
values are reset to 0. The values in the Alarm Duration column 
will increment only if an alarm remains activated. The computer 
can be set to beep or save the Alarm data to a file by making the 
appropriate selections in the Alarm Options window.  To change 
the value of any alarm, move the mouse over the Alarm 
Threshold column and either click the appropriate box, or use 
the up/down arrows. To create an alarm that is triggered if the 
Current value goes below the value listed, insert a less-than sign 
(<) before the value. 
 
The Enercom software can run in Sample mode only, or, if the 
Purge button is depressed, can toggle periodically between 
Sample mode and Purge mode. In Sample mode, the Enerac’s 
pump is turned on and readings are taken from the Enerac. In 
Purge mode, the Enerac’s pump is turned off and no readings are 
taken until the Purge period is over. The pump can be set to turn 
on a few minutes before the end of the Purge period, allowing 
the gas sample to reach the Enerac’s sensors. This setting, called 
Sample Delay, is set in the Commands window. To enter a pump 
delay value, see Chapter 3: Turning the Enerac’s Pump On & Off.  
 
The progress of each mode is shown in two different progress 
bars located above the Enerac grid. The lengths of both the 
Sample period and the Purge period can be set by clicking on the 
time buttons located next to the progress bars. You can enter the 
desired Sample/Purge period in minutes or hours.  
 
There is also the Autosave option which will, if enabled, save 
data periodically, or save a record of the data after each Sample 
period.  
 

The Tool Bar 
 

Save Data 
Clicking this icon will save the analyzer’s data to the file. The 
format in which the data is saved is set up in Save Selection.  If 
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both options are selected, data will be saved in log format.  
 

Copy Data 
Copies all data displayed in the Enerac Grid to the clipboard. 

 
Save Selection 
Opens the Save Selection window, where the save format and 
parameters are specified. See below. 

 
Graph 
Opens the Graph window where the current values are displayed 
as a bar graph. See Chapter 4. 

 
Plot 
Opens the Plot window where a plot of the parameters over time 
can be made. See Chapter 5. 

 
Audio Setup 
Opens the Audio Setup window. See below. 
 
Fuel 
The Enerac's current fuel is displayed in this box. The fuel setting 
affects the efficiency and calculated-CO2 values. This setting is 
also saved with the data. Fuels can be selected and programmed 
in the Setup window.  See Chapter 3. 
 
Oxygen Reference 
The Enerac’s oxygen reference is displayed in this box.  The 
default value is TRUE. The oxygen reference affects emissions 
parameters. See Chapter 3. 
 
Status Bar 
At the very bottom of the main screen is the status bar that is 
divided into three sections. The first box is a general status 
display showing either what is currently happening in Enercom 
or a description of what the mouse is pointing at. For the model 
700 & model 3000E the next box will display the status of the 
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NOX control temperature. It will display either Below 30°C 
(normal) or Above 30°C. The box at the far right displays the 
start time of the current Sample period. Clicking on this box will 
let set the time to start the next sample period. The Enerac will be 
in Purge mode (pump off) until then. 
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Selecting What to Save 
 
You can specify which parameters to save and choose between 
two styles: log and report. 
 

 
 
To specify what to save: 

• Choose Save Selection from the File menu, or click the 
selection icon.  

• Select the format.  Choose Log for spreadsheet style, with 
each parameter in its own column.  If Autosave is selected 
(on the Monitor window), data is stored at intervals of 10, 
15, 30, or 60 seconds.   

• Choose Report for a summary including statistical and 
alarm data.  Report also saves the Fuel, Oxygen 
Refernce, and Sample Period start-time and end-time. If 
AutoSave is selected, a report will be saved automatically 
at the end of the sample period. Select the columns from 
the Enerac grid that you want to include. 

• Select what parameters you wanted saved. Normally all 
parameters are saved. Turning off any parameter, will 
prevent that parameter’s data (Current, Min, Ave, etc.) 
from being saved.  
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Audio Setup 
 
Enercom can read aloud the parameters through your computer’s 
speakers. 
 

 
 
In the Options menu, click Audio… or click the audio icon. 

• You can choose which option you want to hear. Enercom 
will continually read these values to you. 

• You can also choose to only hear parameters when they 
have exceeded the alarm thresholds that you have set for 
them. 

• If you have different voices installed, choose the directory 
for the voice you wish to use. 

 
Note: 
The volume is controlled by the Windows Volume Control. For 
different voices, contact Enerac, Inc. 
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Additional Menu Commands 
 
Alarm Options Setup 
Whenever the Current value exceeds the value listed in the 
Alarm Threshold column, the computer can be set to beep or 
save the Alarm data to a file by making the appropriate selections 
in the Alarm Options window. 
 

 
 
 
 
Loading & Saving Settings 
 
Enercom can be configured differently for various applications 
by loading and saving its settings in separate files. These settings 
include the Sample period, Purge period, Alarm Threshold 
values, graph setups, and chart setups. Once you have configured 
Enercom as you want it, be sure to save the settings by choosing 
Save Settings As Default from the Settings menu. If you want to 
create different configurations, choose Save Settings As… and 
specify a filename. 
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Chapter 3 
Analyzer Settings 
 
Commands to configure the Enerac can be sent through the Setup 
window. To show this window, choose Setup... from the analyzer 
menu. 
 

 
 
Setting the Enerac's Time and Date 
Click in the Time or Date box and type in the new setting. Next, 
click the corresponding Set button to send the new setting to the 
Enerac. 
 

Setting the Enerac's Temperature Units 
Click on Fahrenheit or Celsius to change the Enerac’s units of 
temperature, as desired. 
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Setting the Enerac's Emissions Units 
The Emissions Units determines the system of units in which 
emission data will be calculated. The abbreviations are: 

PPM - Parts Per Million (volumetric) 
MGM - MilliGrams per cubic Meter 
#/B - Pounds per million BTU 
GBH - Grams per Brake Horsepower-hour 
#/H - Pounds per Hour (models 700 & 3000E with velocity 

option only). CO2 will be calculated in tons per day 
 
If your Enerac has the Emissions option, you can click on the 
desired mode to set the Enerac. In #/H mode, Enercom will also 
calculate cumulative values of CO, NO, NO2, NOX, and SO2 in 
total pounds, and CO2 in total tons. Enercom can also display a 
plot of the cumulative values. 
 

Turning the Enerac’s Sample Pump On & Off 
Click ON or OFF as desired.  
If you are using Enercom’s automatic Purge mode, enter the 
Sample Delay here.  This is the time it takes the Enerac to 
respond to the sample gas after the pump has been turned on. 
This will enable the Enercom software to turn on the Enerac’s 
pump and allow enough time to elapse before the sample period 
begins. 
 

Setting the Enerac's Oxygen Reference 
Default setting is True (no correction).  Click No Correction, or 
type a number between 0 and 20 (inclusive) and click on Set. The 
Enerac must have the Emissions option available in order for this 
feature to function. The oxygen reference is applicable only for 
PPM and MGM modes. Values of CO, NO, NO2, NOX, and SO2 
will be adjusted to correspond to an oxygen value specified here. 
 

Setting the Enerac’s Fuel 
The Commands window also displays the 15 fuels stored in the 
Enerac. The current fuel can be changed by clicking on the 
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desired fuel name. 
 

Sending Messages to the Enerac's Printer 
Type the desired message inside the box in the Print Message 
frame. Click Send to send it to the Enerac. The message will be 
printed on its four-inch printer if it is available. Up to 90 
characters can be typed at a time. 
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Programming Custom Fuels 
The Program Fuel window allows a user to program a custom 
fuel into the Enerac. To open the Program Fuel window, click on 
Program Fuel in the Commands window. 
 

 
 
To program a custom fuel, you need the ultimate analysis of the 
fuel in percent by weight and the higher heating value of the fuel 
in BTU per pound. Type in the percentages of Carbon, 
Hydrogen, Nitrogen, Oxygen, Sulfur, Water, and Ash, and 
type in the High Heat Value. Percentages must add to between 
99 and 101. Type the name of the custom fuel, up to 16 
characters, in the Fuel Name box. Select a position between 1 
and 15, where the new fuel will be loaded, replacing the existing 
fuel.(Only positions 1-10 are available for models 200/400) Click 
on Set Fuel to program the new fuel into the Enerac. 
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Chapter 4 
Viewing a Graph 
 
Displays a Graph of each parameter. 
 

 
 
To open the graph window: 
Click the Graph icon on the toolbar. The Graph window will 
open to show some or all of the current parameters as bar graphs 
with separate Y-axes. If you are viewing the graphs as horizontal 
bar graphs, then the ‘Y-axis’ will actually be horizontal, as 
pictured above. 
 
Controlling which parameters are displayed: 
In the View menu, check off the graphs that you want to show. 
The appropriate information will be displayed in the largest size 
possible. To show two or more parameters on the same scale, 
click on the graph of one of the parameters and drag it over to the 
graph of the other parameter to merge the two together. Enercom 
will merge the two sets of data and graph them on the same Y-
axis scale. To separate data that have been merged, right-click 
over the appropriate chart and select Split from the menu. 
 
Changing the Y-Axis Scale: 
The Y-axis scale can be changed by clicking on the top or bottom 
y-axis label. Choose Automatic Y-Axis from the Edit menu to 
return to automatic scales for each parameter. 
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Setting up a Graph 
These options are located in the Edit menu: 
 
Automatic Y-Axis: 
Select to enable or disable automatic ranges for the Y-Axis. 
Automatic will adjust itself to show the maximum values (in a 
given calculation period) on the graph. Manual setting is 
accomplished by clicking on the actual value shown in the graph 
window. You will be prompted to enter a new value. 
 
Grid Lines: 
Select this feature to show four horizontal lines and labels across 
each graph. 
 
Horizontal / Vertical Mode: 
The orientation of the graphs can be changed by selecting either 
Vertical or Horizontal. 
 
 

Copying, Saving, and Printing Graphs 
The Graphs can be copied to the clipboard, saved to a file, or 
printed to a system printer. 
 
To copy, save or print just one graph: 
1. In the Graph window, click on the graph to save.  
2. Choose Copy, Save or Print from the File menu.  
3. (Save Only) Select a filename and choose OK. 
 
To copy, save or print all visible graphs as a single file: 
1. Don’t select any graphs. (This is accomplished by clicking 

anywhere on the graph window.  Do not click on the actual 
graphs.) 

2. Choose Copy All Graphs, Save all Graphs as One, or Print 
from the File menu 
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3. (Save only) Select a filename and choose OK. 
 
To save all visible graphs as separate files: 
1. Choose Save all Graphs Separately from the File menu. 
2. Select a base filename. Enercom will save each graph 

separately, adding the parameter name to the base filename. 
 
 
 
Note: 
Enercom saves the picture as a Bitmap (.BMP)  
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Chapter 5 
Viewing a Chart 
 
Displays a chart of the parameters over time. 
 

 
To view a chart: 
Click the Chart icon on the toolbar. The Chart window will open 
showing some or all of the current parameters in their own chart. 
To the right of the charts are two columns of boxes: green and 
red. The first column, the green column of boxes, is the average 
value between the two horizontal markers. The red column is the 
alarm column. It displays the time, either as a real amount in 
minutes or as a percentage, that each parameter has exceeded the 
specified Alarm Value. The Alarm Values are controlled by the 
Alarm Slider to the right of each chart. If visible, a red dotted 
line across the chart indicates where the value is currently set. 
The Alarm Values are also bounded by the horizontal markers. 
 
Controlling which parameters are displayed: 
In the View menu, check off the charts that you want to show. 
The appropriate information will be displayed in the largest size 
possible. To chart two or more parameters on the same set of 
axes, click on the chart of one of the parameters you’d like to 
merge and drag it over to the chart of the other parameter. 
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Enercom will merge the two sets of data and chart them on the 
same set of axes. To separate data that has been merged, right-
click over the appropriate chart and select Split from the menu. 
 
Data Zoom: 
Zooming in will expand the points for greater detail. Zooming 
out will compress the points to fit additional data. This feature is 
controlled with the zoom buttons, located in the lower left of the 
window. 
 
Clearing the charts: 
Choose Clear from the Edit menu to clear all chart data. You can 
have Enercom start a new chart with each new Sample period by 
selecting Clear from the Automatic submenu. 
 
Note:  Closing the Chart window while it is running will NOT 
result in loss of data; it will continue to monitor the parameters. 

Setting up a Chart 
These options are located in the Edit menu: 
 
Stop / Go: 
Use these commands to stop and start the chart feature. 
 
Clear: 
Clears all chart data. 

 
Points Every: 
Select the delay between successive points from the values listed 
or type in your own value. Be sure to specify seconds, minutes, 
or hours. 
Note: 
If a time interval shorter than approximately 5 seconds is 
selected, the chart time will depend on the baud rate rather than 
on the selected time.  
 
Moving Average: 
You can smooth out the curves in the charts by enabling this 
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feature. In 2 Point mode, each point in the chart will be averaged 
with the preceding point. You can also take averages of 5 or 10 
points at a time. 
 
Automatic: 
Check off the following to take place when Enercom has 
completed a Sample period. 

Save: 
Saves the visible charts in a file with a Chart-Number.BMP 
format. The Number starts at 1 and increments each time. 
Print: 
Prints the visible charts to the system printer. 
Clear: 
Clears all charts and starts again. 

 
Multiple Drill-Down: 
When the Mouse is placed over a chart, the parameter’s value at 
that particular point in time is displayed. By enabling the 
Multiple Drill-Down feature, all of the visible parameter’s values 
are displayed for that point in time. 
 
Drill Down Follows Trend 
When selected, the drill-down values described above will follow 
the trend of points in each chart as the mouse is moved. 
 
Automatic Y-Axis: 
Select this feature to enable or disable automatic ranges for the Y-
Axis which will adjust itself to show the maximum and minimum 
values on the chart. Manual setting is accomplished by clicking 
on the actual value shown in the chart window. You will be 
prompted to enter a new value. 
 
Show Parameter Level Analysis as Percentage: 
Parameter Level Analysis shows the amount of time a parameter 
has been above a certain, user-specified level. For example, if the 
CO level is set at 200 ppm, Enercom will calculate the amount of 
time elapsed in the current calculation period that the CO reading 
has been at or above 200 ppm. This data can also be displayed as 
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a percentage of the total elapsed time. 
 

Zoom: 
This feature enables you to choose a custom number of points to 
display in the charts. 
 
Line Thickness: 
This allows you to choose the thickness of the lines in the chart. 
 
Grid Lines: 
This option displays vertical lines every minute/hour and four 
horizontal lines and labels across each chart. 
 
Add Text: 
This allows you to add chart titles and other information to the 
charts. To change font, font size, or other font attributes, right-
click on the text box. 
 
 

Copying, Saving, and Printing Charts 
The Charts can be copied to the clipboard, saved to a file, or 
printed to a system printer. 
 
To copy, save or print just one chart: 
1. In the Chart window, click on the chart to save.  
2. Choose Copy, Save or Print from the File menu.  
3. (Save Only) Select a filename and choose OK. 
 
To copy, save or print all visible charts: 
1. Don’t select any charts. (This is accomplished by clicking 

anywhere on the graph window.  Do not click on the actual 
graphs.) 

2. Choose Copy All Charts, Save all Charts as One or Print 
from the File menu. 

3. (Save Only) Select a filename and choose OK. 
 
To save all visible charts as separate files: 
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1. Choose Save all Charts Separately from the File menu. 
2. Select a base filename. Enercom will save each chart 

separately, adding the parameter name to the base filename. 
 
Note:  Enercom saves the picture as a Bitmap (.BMP)  
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Chapter 6 
 
Downloading Stored Data 
 
This window displays the data stored in the analyzer’s internal 
memory.  To show this window, choose Storage... from the 
analyzer menu. 
 

 
 
Click the Save icon to export this data to a text (.TXT) or rich-
text (.RTF) file. 
 
Once you have saved the data, you can open it in Microsoft 
Excel: select Text files (.txt) in the File-Open selection of Excel. 
 
The default format is to save the data delimited with tabs.  For 
other spreadsheets applications, comma delimiters may be 
required. 
 
If a row appears red, there has been a memory or communication 
error.  Try restarting the storage window. 
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Viewing Saved Data Files 
 
You can view saved graphs & charts, in BMP format, or saved 
data & reports in TXT or RTF format. 
 

 
 
To view saved data, select Open Data File… from the menu.  
Choose the type of file: 

• BMP – Bitmap Files.  Charts and Graphs are saved as 
bitmap files. 

• TXT – Text Files.  The default format for saving data 
from the Enerac. 

• RTF – Rich Text Files.  For presenting data, RTF files add 
font selection, sizing, and effects to standard text files. 

 
Text Files Toolbar 
Use the toolbar buttons to save modifications, copy selected data 
to the clipboard, print selected data, insert source information, 
change the column widths, format the text in bold, italic, 
underline, color, or change the font style and size.
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Test Source Identification Window 
 
The Test Source Identification window allows you to enter 
information about your test to be included in your report. 

 
 
To open this window, choose Test Sources... from the main 
menu, or click on the source icon in the Saved Data File 
window. 
 
There are three sections:  

1. Test Location, identifying the customer, site, and 
corresponding regulatory information, 

2. Test Source, identifying the actual equipment under test, 
and, 

3. Tested By, identifying your company. 
 

Report Generation 
Open the Test Source window from the Saved Data File 
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window by clicking the source icon. 
Select the Location Name, Equipment Name and Company 
Name from the drop-down list, or enter new information. 
 
Click Copy to Data File to insert the test source information into 
the open data file.  
 
If you do not want to use all the fields in your report, or if you 
want to customize the order and appearance of the fields, use the 
Edit Template button. The fields in the template file are denoted 
with a $ symbol before the corresponding field name. 


